All for Joomla All for Webmasters

{tab title="Specifications"}

 
HARDWARE FEATURES
Processor Broadcom @600MHz (2 Core)
Ram/Rom 64MB/8MB
Interface 4 x 10/100Mbps RJ45 Ports
1 x RJ11 Port
1 x USB 2.0 Port
Ports 1× 10/100 Mbps LAN/WAN Port, 3× 10/100 Mbps LAN ports,
1× RJ11 port, 1× USB 2.0 Port
Button WPS/Reset Button, Power On/Off Button, Wi-Fi On/Off Button
Antenna Type External Omni directional, Fixed
Antenna Gain 2 x 5dBi
IEEE Standard IEEE 802.3, 802.3u
VDSL2 Standard ITU-T G.993.2
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)
ADSL Standard Full-rate ANSI T1.413 Issue 2
ITU-T G.992.1(G.DMT)
ITU-T G.994.1 (G.hs)
ITU-T G.995.1
ADSL2 Standard ITU-T G.992.3 (G.dmt.bis)
ADSL2+ Standard ITU-T G.992.5
External Power Supply 12V/1A
Dimensions ( W x D x H ) 7.7 × 5.1 × 1.4 in (195 × 130 × 36 mm)
   
 
WIRELESS FEATURES
Wireless Standards IEEE 802.11b/g/n 2.4GHz
Frequency 2.4GHz (2.400-2.4835GHz)
Signal Rate 2.4GHz: Up to 300Mbps
Wireless Security Support 64/128 bit WEP, WPA /WPA2, WPA-PSK/WPA2-PSK
Wireless MAC Filtering
Wireless Functions Enable/Disable Wireless Radio, WMM, Wireless Schedule, Wireless Statistics
Guest Network 1 x 2.4 GHz Guest Network
   
 
SOFTWARE FEATURES
Operation Modes ADSL2/2+ Modem Router
VDSL2 Modem Router
3G/4G Router
Wireless Router
ATM/PPP Protocols ATM Forum UNI3.1/4.0
PPP over ATM (RFC 2364)
PPP over Ethernet (RFC2516)
IPoA (RFC1577/2225)
PVC - Up to 8 PVCs
DHCP Server, Client, DHCP Client List, Address Reservation, DHCP Relay
Port Forwarding Virtual server, Port Triggering, UPnP, DMZ, Manage Control
Dynamic DNS DynDns, NO-IP
Quality of Service WMM, Bandwidth Control (IP QoS)
Access Control Parental Controls, Local Management Control, Host List, White List, Black List
Security NAT Firewall, SPI Firewall, MAC / IP / URL Filtering
Advanced Features Ethernet WAN (EWAN)
Parent Control
PVC/Ethernet Port Grouping
Static Routing, RIP v1/v2 (optional)
DNS Relay
VPN Pass-Through PPTP, L2TP, IPSec Pass-through
IPSec VPN 10 IPSec VPN Tunnels
LAN-to-LAN
Main, Aggressive Negotiation Mode
DES, 3DES, AES128, AES192, AES256 Encryption Algorithm
MD5, SHA1 Authentication Algorithm
Manual, IKE Key Management Mode
Dead Peer Detection (DPD)
Perfect Forward Secrecy (PFS)
Protocols IPv4, IPv6
IPv6 IPv6 and IPv4 dual stack
Supported IPv6 Tunnels: DS-Lite, 6RD, 6 to 4
Supported IPv6 Connection Type: PPPoEv6, DHCPv6, Static IPv6
USB Sharing Storage Sharing
FTP Server
Media Server
Print Server
3G/4G Modem
IGMP IGMP snooping V1/V2/V3
IGMP Multicast
Management Web Based Configuration(HTTP),
Remote management,
Telnet management,
Command Line Interface,
SSL for TR-069,
SNMP V1/V2C,
Web Based Firmware Upgrade,
CWMP(TR-069),
Diagnostic Tools
   
 
OTHERS
Certification CE, RoHS
Environment Operating Temperature: 0~40 (32~104)
Storage Temperature: -40~70 (-40~158)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
System Requirements Windows 10/8.1/8/7/Vista/XP or Mac OS or Linux-based operating system
   
 
PACKAGE CONTENTS
Package Contents TD-W9970
External Splitter
RJ-11 Telephone Line
RJ-45 Ethernet Cable
Quick Installation Guide
Resource CD
Power Adapter
 
{tab title="Main Features" open="true"}

300Mbps Wireless N USB VDSL/ADSL Modem Router
TD-W9970

  • โมเด็มไร้สายรองรับเทคโนโลยี VDSL/VDSL2 และ ADSL 2/2+ ตัวกระจายสัญญาณไร้สายมาตรฐาน N และเราเตอร์แบบ 4 พอร์ตในอุปกรณ์ตัวเดียว
  • พอร์ต Ethernet WAN (EWAN) สามารถเปลี่ยนโหมดการใช้งานพอร์ต LAN เป็นพอร์ต WAN เพื่อใช้สำหรับนำไปเชื่อมต่อกับอุปกรณ์อื่นๆ เช่น เร้าเตอร์ VDSL เคเบิ้ลโมเด็มหรืออุปกรณ์ใยแก้วนำแสง (Fiber Optic) ได้
  • สามารถรองรับความเร็วสูงสุดถึง 100 Mbps บนมาตรฐาน VDSL2 และสามารถใช้ได้กับมาตรฐาน ADSL
  • แบ่งปันไฟล์ สื่อและเครื่องพิมพ์กับเพื่อนหรือครอบครัวของคุณโดยใช้พอร์ต USB อเนกประสงค์
 

 

Superfast VDSL Modem Router

The latest VDSL2 technology allows the TD-W9970 to deliver impressive VDSL broadband speeds of up to 100Mbps, which is almost five times faster than ADSL2+. The integrated DSL port supports all standard DSL connections* for compatibility with most ISPs. The TD-W9970 serves as a DSL modem and wireless router, combining two devices in one.

 

Wi-Fi Speed Up to 300 Mbps

With 300 Mbps wireless speeds on the 2.4 GHz band and 4 megabit LAN ports, the TD-W9970 is perfect for streaming in HD, online gaming and other bandwidth-intensive applications.

 

USB Sharing Port – Easy Sharing

Using the TD-W9970’s multi-functional USB 2.0 port, you can share files and media throughout the network at home with several different computers or even away, using the device’s FTP server functions so that you never have to part with your files.

 
 

Support TR-069 Remote Management

ด้วยระบบ ACS หรือ Auto Configuration Service ทำให้ผู้ให้บริการ Internet สามารถ Remote จัดการ ปรับเปลี่ยนค่า Config รวมถึงบำรุงรักษา และ Monitor อุปกรณ์ CPE ปลายทางทั้งแบบกลุ่ม หรือแบบเดี่ยวได้อย่างสะดวก

 
     

Powerful Antennas

 6kV Lightning Protection

 Secure Surfing

Two external 4dBi high-gain antennas beam signal to every corner of your home, creating a strong, stable Wi-Fi network.

Lightning protection shields TD-W9970 from electrical damage caused by thunderstorms, so even in bad weather, you can enjoy internet with peace of mind. Parental Controls limit the online time and access of specified devices. Guest Network creates a separate Wi-Fi network for visitors, keeping your main network secure.

 

{/tabs}